今天没有新动态
@Luminous

【WordPress】通过PJAX引入Crayon代码高亮插件

Crayon是WordPress上一个很好用的代码高亮/代码框插件,能很方便地展示我们贴出来的代码,比如这样: [crayon-5f0e2d6baf2d0105544038/] 不过这个插件很久很久都没有更新了,最近发现WordPress不知道从哪个版 ...
  • 2
  • 196
  • 0
  • 4
@Luminous

【WP-ChinaYes】一个插件解决WordPress国内429(附反代配置)

WordPress的CDN在19年被国内攻击后(存疑),一直屏蔽了大陆IP的访问,从大陆访问WP的服务都会返回429 Too Many Requests。虽然WP官方社区并不承认屏蔽了大陆地区的访问(相关链接),但是事实上包括更新、插件 ...
  • 6
  • 2169
  • 2
  • 3
@Luminous

WordPress禁用更新和修订

WordPress5.2以上的版本大幅提高了对环境的要求,然而低配置的主机哪里跟得上 倒不如就停在这里ε=ε=ε=(~ ̄▽ ̄)~ 然而更新提示很烦,屏蔽掉! 屏蔽WP更新 编辑主题文件的functions.php,在靠前的地 ...
  • 2
  • 1287
  • 1
  • 0
@Luminous

反代Gravatar加速网站头像加载

按理来说,Gravatar的头像文件都不大,加载起来应该还不算慢,然而……当我没说……最近的Gravatar走IPv6简直是大幅度拖慢站点的速度,好歹Automatic的服务器还是Anycast的,居然可以慢成这样! 反代 找 ...
  • 13
  • 1733
  • 2
  • 2
@Luminous

破站飘摇2000天的一点点总结

在2014年,也就是2000天前,懵懂的我看着大佬们的高端操作萌生了搞一个自己的个人小窝的念头 这一路上,从别人送的linode的虚拟空间,到主机屋的渣渣,再到跑路的睿达VPS、今非昔比的搬瓦工,最后备案回国用 ...
  • 7
  • 1518
  • 2
  • 4
@Luminous

对于WordPress升级的一点犹豫

从WordPress 5.0.4开始,WP的CN站就撤掉了zh-CN版本的软件包,统一推送的更新一直是en-US版本 于是我也是一直没有更新…… 前两天查看WP的支持要求,MySQL要求已经变成了5.6+,当然本站在用的也依然是5.5…… ...
  • 5
  • 1254
  • 1
  • 0