WordPress禁用更新和修订

发布于 / 信息应用 / 0 条评论

WordPress5.2以上的版本大幅提高了对环境的要求,然而低配置的主机哪里跟得上

倒不如就停在这里ε=ε=ε=(~ ̄▽ ̄)~

然而更新提示很烦,屏蔽掉!


屏蔽WP更新

编辑主题文件的functions.php,在靠前的地方把下面的代码粘贴进去


屏蔽修订功能

修改WP根目录下的wp的wp-config.php,在require_once(ABSPATH . 'wp-settings.php');之前插入


*文章内容搜集于网络,转载无需注明出处

转载原创文章请注明,转载自: Luminous' Home » WordPress禁用更新和修订
Not Comment Found