对于WordPress升级的一点犹豫

发布于 / 日常杂谈 / 7 条评论

从WordPress 5.0.4开始,WP的CN站就撤掉了zh-CN版本的软件包,统一推送的更新一直是en-US版本

于是我也是一直没有更新……

前两天查看WP的支持要求,MySQL要求已经变成了5.6+,当然本站在用的也依然是5.5……

更新,可能面临着插件、主题等等的不兼容问题;不更新,有可能因为老版本存在的bug造成安全问题……

要更新也要大折腾一次,真不知道该如何去选择


8.1发现WordPress重新推送了zh-CN版本,备份数据库切换到了MySQL5.6

WP手动直接下载完整的包安装升级,整个流程非常顺利(保留wp-content目录和wp-config文件,其余覆盖),暂时未发现不兼容的问题

就这样啦グッ!(๑•̀ㅂ•́)و✧

转载原创文章请注明,转载自: Luminous' Home » 对于WordPress升级的一点犹豫
没有评论权限